113 人が現在オンライン
113 人が現在オンライン
Google アナリティクスのアカウント設定、プロパティ、ビューやフィルタ設定などについて、ユーザー同士で意見交換ができます。解析を通して浮かんだ質問やアイディアを投げかけ合って、よりデータ分析の知識を高めていきましょう。
ガイドを表示
star_border
返信

プラグインを認可できないのですが

初級者 ✭

word pressでGoogleアナリティクスのプラグインをインストールしているのですが、

認可しようとすると、エラーがでて認可できません。

 

どうすれば、認可できますか???

Re: プラグインを認可できないのですが

レジェンド
こんにちは。

さすがに、WordPressのどのプラグインなのかの、プラグイン名と
エラーメッセージなど、もう少し詳細を明記されたほうが、他の
かたも回答がされやすいと思います。

なお、WordPressのGoogleアナリティクスプラグインでは、UA-XXXXX-1 と
いうGoogleアナリティクスのプロパティIDを入れるだけで、とくに認証を
しないものなどもありますので、探してみてはいかがでしょうか。

よろしくお願い致します。
------
文責:カグア!

Re: プラグインを認可できないのですが

初級者 ✭
ご返信ありがとうございます。

エラーが出ていたのは、Googleアナリティスクダッシュボードと言うプラグインで、認可しようと認証コードを入力しても、403というエラーが出てまったく認可出来ませんでした。

Google Analytics for WordPress by Monsterlnsightsというプラグインをインストールしたら、特に認可の必要もないようです。

Re: プラグインを認可できないのですが

レジェンド
まあこのあたりは、Googleアナリティクスが提供しているものではないので、
個々のプラグインで事情は異なるでしょうね。

なので、今後はWordPressのコミュニティや、その作者さんのコミュニティか
作者さんに直接聞いたほうが早いでしょうね。英語が多いですけど。

お疲れ様です。
------
文責:カグア!