560 人が現在オンライン
560 人が現在オンライン
Google アナリティクスのアカウント設定、プロパティ、ビューやフィルタ設定などについて、ユーザー同士で意見交換ができます。解析を通して浮かんだ質問やアイディアを投げかけ合って、よりデータ分析の知識を高めていきましょう。
ガイドを表示
star_border
返信

utmパラメータの内容とは異なる計測がされている

中級者 ✭ ✭ ✭

kaitoと申します。

 

現在、AdWordsでディスプレイ広告を運用しています。

 

URLにはパラメータを付与しており、

?utm_source=google&utm_medium=display&utm_campaign=rm

という記載になっております。

 

しかし、GA上ではgoogle/cpcとして計測されております。

 

検索連動広告はやっていないようなので、他の広告からの流入ではないようです。また、セッションの推移がディスプレイ広告のクリック推移と似ております。

そのため、displayと入力したはずが、なにかしらの要因でcpcとして計測されていると考え、いろいろ調べているのですが、要因がわかりません。

 

上記、詳しい方がいらっしゃれば、なにが要因として考えられそうかご教示頂きたいです。m(_ _)m

1 人のエキスパートが返信verified_user

受理された解決策
ベストアンサーのマーク済み.
解決策
トピック作成者kaitoさんが付与
6月 2016

Re: utmパラメータの内容とは異なる計測がされている

初級者 ✭

こちらgclid(「広告のリンク先 URL にタグを自動的に設定」にチェックが入っている状態)は付与されていませんか?

付与されている場合そちらが優先されてメディア名(medium)がcpcとなり、gclidがない場合でutm_medium設定がある場合は、その設定値が反映されるとのこと。

キャンペーンとトラフィック 処理のフローチャート

 

あわせてAdwordsコミュニティにも類似のQAがありましたのでご参考まで。

ディスプレイ広告のAnalytics計測について

元の投稿で解決策を見る


すべての返信

Re: utmパラメータの内容とは異なる計測がされている

レジェンド
こんにちは。

つづりはあっているように見えます。

・広告URLのほうで、すでに?が使われておりutmパラメーターが認識していない
この場合は、?を&に変えてください。?は1つのURLで1回しか使えないのですね。

cpcに分類されているということは、パラメーターがうまく機能していないということ
なので、今一度URLを確認いただけますでしょうか。

よろしくお願い致します。
------
文責:カグア!
ベストアンサーのマーク済み.
解決策
トピック作成者kaitoさんが付与
6月 2016

Re: utmパラメータの内容とは異なる計測がされている

初級者 ✭

こちらgclid(「広告のリンク先 URL にタグを自動的に設定」にチェックが入っている状態)は付与されていませんか?

付与されている場合そちらが優先されてメディア名(medium)がcpcとなり、gclidがない場合でutm_medium設定がある場合は、その設定値が反映されるとのこと。

キャンペーンとトラフィック 処理のフローチャート

 

あわせてAdwordsコミュニティにも類似のQAがありましたのでご参考まで。

ディスプレイ広告のAnalytics計測について

Re: utmパラメータの内容とは異なる計測がされている

注目ユーザー
kaitoさん

GDNは、google / cpc として計測されます。
(cpc = 有料検索、というわけではないです)

手動でのパラメータを優先にしたい場合は、
プロパティ設定 > 手動タグ設定(UTM 値)による自動タグ設定(GCLID 値)のオーバーライドを許可します にチェックを入れます。
ただ、私が自動連携しか使ったことがないため、diplayというメディアになるかは断言できません、というのと、手動パラメータにすると取れるデータがロスします。
https://support.google.com/analytics/answer/1733663

Googleも自動連携をオススメしておりますので、自動連携されたほうが無難でしょう。

ご参考までに^^
でぶてて

Re: utmパラメータの内容とは異なる計測がされている

中級者 ✭ ✭ ✭
ssmiidさま
でぶててさま

回答ありがとうございます。助かりました!

自動タグ機能がONになってました。そういえば、以前勉強して、試しに設定したことをすっかり忘れておりました。

gclidは手動パラメータよりも前に処理されるんですね。今回計測されない理由はこれだと思います。

本日設定したので、明日以降の反映になりますが、解決済みとさせていただきます。

ssmiidさま、でぶててさま、ありがとうございました!
このトピックのエキスパート
でぶてて